This project is read-only.
1
Vote

Orchard 1.8 - unable to configure via settings GUI

description

I installed the Disqus Module, but there were no Configuration options under general settings

comments

siprager wrote Mar 9, 2015 at 7:40 AM

Hi, theres an updated module at https://github.com/carlwoodhouse/Orchard.Cw.Disqus (1.8 compatible)