3
Vote

Compatibility with Orchard 1.4

description

This module requires an upgrade in order to be compatible with the latest version of Orchard.

The upgrade consists to use the AutoroutePart (Orchard.Autoroute) rather than the RoutePart which is obsolete.

Related discussions:
http://disqusorchard.codeplex.com/discussions/351764

comments

jkernech wrote Apr 16, 2012 at 7:04 PM

blake05 wrote Jul 17, 2012 at 2:27 AM

This doesn't seem to be working for 1.5